Bug 1251673 - heightened and continuous hard disk activity when nautilus is open
heightened and continuous hard disk activity when nautilus is open
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-08 11:53 EDT by Onyeibo Oku
Modified: 2015-12-22 01:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-22 01:23:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Onyeibo Oku 2015-08-08 11:53:46 EDT
Description of problem:
There is an intense or increased hard disk activity when nautilus is open, even when idle HDD led signals a continuous activity until nautilus is closed.

Version-Release number of selected component (if applicable):
3.17.3-1.fc24

How reproducible:
Constant since after installing Rawhide live media from https://apps.fedoraproject.org/releng-dash/ (fedora-live-workstation-x86_64-rawhide-20150806.iso)

Steps to Reproduce:
1. Download and install rawhide from fedora-live-workstation-x86_64-rawhide-20150806.iso (https://apps.fedoraproject.org/releng-dash/)
2. Fire up the OS and start nautilus
3. watch the actvity LED

Actual results:
Continuous hard disk activity while nautilus is open

Expected results:
usual operation -- no activity when nothing is happening

Additional info:
happening on an ASUS N56VJ laptop with optimus graphics.

Note You need to log in before you can comment on or make changes to this bug.