Bug 1251716 - Allow users to disable horizontal scrolling
Allow users to disable horizontal scrolling
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-libinput (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-09 01:43 EDT by Sudhir Khanger
Modified: 2015-11-09 01:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 02:52:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 91589 None None None Never

  None (edit)
Description Sudhir Khanger 2015-08-09 01:43:03 EDT
Description of problem: When moving fingers up-down on touchpad there's too much unintended horizontal scrolling which breaks my workflow. It's not really possible to move fingers on touchpad with 100% in one direction.

Please provide ability to disable horizontal scrolling.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Peter Hutterer 2015-08-10 02:52:52 EDT
closing as upstream so we don't split the discussion across two different bugzillas. for futher comments please see the upstream bug

https://bugs.freedesktop.org/show_bug.cgi?id=91589
Comment 2 Peter Hutterer 2015-11-09 01:26:40 EST
for the archives: this was fixed with xorg-x11-drv-libinput 0.14.0

Note You need to log in before you can comment on or make changes to this bug.