Bug 1251722 - Test that upgrade of el6 host to el7 works as expected.
Test that upgrade of el6 host to el7 works as expected.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
x86_64 Linux
high Severity medium
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Sandro Bonazzola
Jiri Belka
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-09 04:11 EDT by Yaniv Lavi
Modified: 2016-03-09 16:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:11:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 637583 None None None Never

  None (edit)
Description Yaniv Lavi 2015-08-09 04:11:45 EDT
Description of problem:
It is supported to upgrade server from el6 to el7.
We need to make sure it will work as expected when these are hosts in engine.
Please open bug as needed and block this one.
Comment 1 Yaniv Lavi 2015-09-03 06:45:38 EDT
This is the solution to be used:
https://access.redhat.com/solutions/637583
Comment 3 Sandro Bonazzola 2016-01-19 09:52:10 EST
Haoxing Wang any reason for changing component?
Issue here is that we need to be sure that a EL6 node host can be updated to EL7.
As a special case, the host may be in Hosted Engine cluster.
Comment 4 Yaniv Lavi 2016-01-19 11:48:59 EST
(In reply to Sandro Bonazzola from comment #3)
> Haoxing Wang any reason for changing component?
> Issue here is that we need to be sure that a EL6 node host can be updated to
> EL7.
> As a special case, the host may be in Hosted Engine cluster.

Component changed due to collapsing of components to match upstream products.
ovirt-engine-setup is not a valid component any more.
Comment 5 Jiri Belka 2016-01-21 12:01:22 EST
ok,

vdsm-4.16.32-1.el6ev.x86_64 -> vdsm-4.17.18-0.el7ev.noarch

3.5 dc/3.5 cluster on 3.6.2-10 env -> 3.6 dc/3.6 cluster on 3.6.2-10 env
Comment 7 errata-xmlrpc 2016-03-09 16:11:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html

Note You need to log in before you can comment on or make changes to this bug.