Bug 1251725 - [abrt] gnome-contacts: g_variant_type_info_check(): gnome-contacts-search-provider killed by SIGABRT
[abrt] gnome-contacts: g_variant_type_info_check(): gnome-contacts-search-pro...
Status: CLOSED DUPLICATE of bug 1244256
Product: Fedora
Classification: Fedora
Component: gnome-contacts (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:19a8c0d2adc2b493d86407d4d5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-09 04:59 EDT by Mikhail
Modified: 2015-10-02 13:36 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-30 17:27:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.02 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: core_backtrace (7.62 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: dso_list (19.82 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: environ (1.01 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: maps (93.99 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: mountinfo (3.77 KB, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: open_fds (836 bytes, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details
File: proc_pid_status (1018 bytes, text/plain)
2015-08-09 04:59 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-08-09 04:59:29 EDT
Version-Release number of selected component:
gnome-contacts-3.16.2-6.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-contacts-search-provider
crash_function: g_variant_type_info_check
executable:     /usr/libexec/gnome-contacts-search-provider
global_pid:     14475
kernel:         4.2.0-0.rc5.git0.2.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 g_variant_type_info_check at gvarianttypeinfo.c:162
 #5 g_variant_type_info_get_type_string at gvarianttypeinfo.c:198
 #6 g_variant_get_type at gvariant.c:2033
 #7 append_value_to_blob at gdbusmessage.c:2474
 #12 append_body_to_blob at gdbusmessage.c:2551
 #13 g_dbus_message_to_blob at gdbusmessage.c:2720
 #14 g_dbus_connection_send_message_unlocked at gdbusconnection.c:1626
 #15 g_dbus_connection_send_message at gdbusconnection.c:1740
 #16 _dbus_contacts_search_provider_GetResultMetas_ready at contacts-shell-search-provider.c:2167
 #17 g_simple_async_result_complete at gsimpleasyncresult.c:801

Potential duplicate: bug 1079516
Comment 1 Mikhail 2015-08-09 04:59:33 EDT
Created attachment 1060706 [details]
File: backtrace
Comment 2 Mikhail 2015-08-09 04:59:34 EDT
Created attachment 1060707 [details]
File: cgroup
Comment 3 Mikhail 2015-08-09 04:59:36 EDT
Created attachment 1060708 [details]
File: core_backtrace
Comment 4 Mikhail 2015-08-09 04:59:38 EDT
Created attachment 1060709 [details]
File: dso_list
Comment 5 Mikhail 2015-08-09 04:59:39 EDT
Created attachment 1060710 [details]
File: environ
Comment 6 Mikhail 2015-08-09 04:59:41 EDT
Created attachment 1060711 [details]
File: limits
Comment 7 Mikhail 2015-08-09 04:59:43 EDT
Created attachment 1060712 [details]
File: maps
Comment 8 Mikhail 2015-08-09 04:59:44 EDT
Created attachment 1060713 [details]
File: mountinfo
Comment 9 Mikhail 2015-08-09 04:59:46 EDT
Created attachment 1060714 [details]
File: namespaces
Comment 10 Mikhail 2015-08-09 04:59:47 EDT
Created attachment 1060715 [details]
File: open_fds
Comment 11 Mikhail 2015-08-09 04:59:48 EDT
Created attachment 1060716 [details]
File: proc_pid_status
Comment 12 Onuralp SEZER 2015-09-24 13:13:45 EDT
Another user experienced a similar problem:

I was searching application and that also include searching contacts and makes crash.

reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-contacts-search-provider
crash_function: g_variant_type_info_check
executable:     /usr/libexec/gnome-contacts-search-provider
global_pid:     11102
kernel:         4.2.1-300.fc23.x86_64
package:        gnome-contacts-3.18.0-1.fc23
reason:         gnome-contacts-search-provider killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 13 David King 2015-09-30 17:27:38 EDT

*** This bug has been marked as a duplicate of bug 1244256 ***

Note You need to log in before you can comment on or make changes to this bug.