Bug 1251751 - HP LaserJet P1006 fails to print test page
HP LaserJet P1006 fails to print test page
Status: CLOSED DUPLICATE of bug 1033952
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-09 11:58 EDT by Peter H. Jones
Modified: 2015-12-10 09:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 09:01:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
troubleshoot.txt produced by system-config-printer (43.96 KB, text/plain)
2015-08-09 11:58 EDT, Peter H. Jones
no flags Details
console log (3.31 KB, text/plain)
2015-08-09 12:00 EDT, Peter H. Jones
no flags Details

  None (edit)
Description Peter H. Jones 2015-08-09 11:58:43 EDT
Created attachment 1060761 [details]
troubleshoot.txt produced by system-config-printer

Description of problem:
Can't print a test page after installing HP 1006

Version-Release number of selected component (if applicable):
cups-filters-1.0.71-1.fc22.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Start system-config-printer, start troubleshoot mode via Help, can also use F1
2. Select printer
3.Try to print a test page

Actual results:
Page never prints. Diagnostics appear on console.

When I had tried a normal install, the test job went to the job queue, then was stopped.

This printer printed a test page successfully when connected to a Windows system.

Expected results:
Normal installation and printing

Additional info:
As I am passing though, I will not have access to this printer after today. I am posting so corrections can be made. I hope someone else has this printer for testing.
Comment 1 Peter H. Jones 2015-08-09 12:00:28 EDT
Created attachment 1060763 [details]
console log
Comment 2 Jiri Popelka 2015-08-11 06:39:56 EDT
HP LaserJet p1006 requires proprietary plugin to work.
You need to install it with 'hp-plugin -i'.
Comment 3 Jiri Popelka 2015-08-13 07:47:09 EDT
(In reply to Jiri Popelka from comment #2)
> You need to install it with 'hp-plugin -i'.

If you're seeing problems during installation then it's most likely bug #1249414.
Comment 4 Peter H. Jones 2015-08-13 09:15:08 EDT
Added myself as cc. If as and when I see this printer again, probably next summer, I'll try again.
Comment 5 Jiri Popelka 2015-12-10 09:01:28 EST
Probably duplicate of bug #1033952.

*** This bug has been marked as a duplicate of bug 1033952 ***

Note You need to log in before you can comment on or make changes to this bug.