Bug 1251814 - Installation Media on provisioning guide
Installation Media on provisioning guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Provisioning Guide (Show other bugs)
6.0.8
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: 6.1
Assigned To: Dan Macpherson
satellite-doc-list
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 00:00 EDT by jnikolak
Modified: 2016-08-16 20:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-16 20:24:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jnikolak 2015-08-10 00:00:19 EDT
If you go to the provisioning guide.

One of the requirements to provision is to have an Installation Media.

However the installation part is not clear.

For instance, I think there needs to be a requirement paragraph entered, 
In order to see this path, you need to ensure the synchronization has been completed for the kickstart repos.

Please see:
Procedure 3.3. To Enable Red Hat Repositories:
Comment 1 Hayley Hudgeons 2015-10-10 16:38:47 EDT
Looks like this bug was filed for the beta docs, but I don't see the issue you are describing in the 6.1 docs:

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Provisioning_Guide/index.html#sect-Red_Hat_Satellite-Provisioning_Guide-Introduction_to_Provisioning_Using_Red_Hat_Satellite-Creating_a_Red_Hat_EnterprisenbspLinux_Host

In the future, please make sure to provide links and specifics about the issues that you are reporting. The information above is not specific enough to know for sure what you are talking about. 

Please review the 6.1 docs (link above), and file another bug if you still have an issue. 

--
Hayley Hudgeons
Comment 4 Dan Macpherson 2016-07-05 20:20:36 EDT
This has been added to the new provisioning guide (which is currently in beta):

https://access.stage.redhat.com/documentation/en/red-hat-satellite/6.2-beta/provisioning-guide/#Configuring_Provisioning_Resources-Creating_Installation_Media

Jon, is this what you were after? Was there anything else to add for this section?
Comment 5 Andrew Dahms 2016-08-16 20:24:33 EDT
No response from the origin reporter in over a month.

Closing.

Note You need to log in before you can comment on or make changes to this bug.