Bug 125195 - XFCE desktop lacks session file
Summary: XFCE desktop lacks session file
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xfdesktop (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-03 15:30 UTC by Mike MacCana
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-20 09:22:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GDM Sessions file for XFCE (46 bytes, text/plain)
2004-06-03 15:31 UTC, Mike MacCana
no flags Details

Description Mike MacCana 2004-06-03 15:30:16 UTC
Description of problem:
Once XFCE 4 is installed, there's currently no way to select it as
your preferred desktop. Here's a file to do it.

Version-Release number of selected component (if applicable):
4.0.5-2

How reproducible:
Always

Steps to Reproduce:
1.Install XFCE
2.Try and pick it from the GDM menu
  
Actual results:
It's hiding!

Expected results:
It should be there!

Additional info:
I found it! Here it is!

Comment 1 Mike MacCana 2004-06-03 15:31:20 UTC
Created attachment 100837 [details]
GDM Sessions file for XFCE

Save to /etc/X11/gdm/Sessions/XFCE

Comment 2 Ngo Than 2004-07-20 09:22:10 UTC
it works for me here with FC2 release. The XFCE session is listed in
GDM as expected.

Info: the session files of xfce (or another desktops) are installed in
/usr/share/xsessions (not /etc/X11/gdm/Session). gdm/kdm will search
here. Please make sure that you have installed xfce/gdm packages from FC2.



Note You need to log in before you can comment on or make changes to this bug.