Bug 125198 - Installation fails with unhandled exception on FC2 x86_64
Installation fails with unhandled exception on FC2 x86_64
Status: CLOSED DUPLICATE of bug 119447
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-03 11:42 EDT by Petre Agenbag
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petre Agenbag 2004-06-03 11:42:56 EDT
Description of problem:
During or just after installation of FC2_x86_64, the installer fails
with an unhandled exception depending on the partitions created.

Version-Release number of selected component (if applicable):
Fedora Core 2 x86_64

How reproducible:
100%


Steps to Reproduce:
1. Any type of install, text, low_res or vga
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Petre Agenbag 2004-06-03 11:48:25 EDT
Traceback
File "/usr/bin/anaconda" , line 1131, in ? intf.run(id, dispatch,
configFileData)
File "/usr/lib/anaconda/text.py", line 475, in run dispatch.gotoNext()
File "/usr/lib/anaconda/dispacth.py", line 169, in gotoNext
self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep rc =
apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 1125, in doPostInstall
devnull = os.open("/dev/null", os.O_RDWR)
OSError: [Errno 6] No such device or address: '/dev/null'
Comment 2 Jeremy Katz 2004-10-07 14:46:12 EDT

*** This bug has been marked as a duplicate of 119447 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.