Bug 1252018 - corrupted HBA info layout on hosts-general-hardware view
corrupted HBA info layout on hosts-general-hardware view
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
medium Severity high (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Alexander Wels
Petr Matyáš
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 09:37 EDT by Daniel Erez
Modified: 2016-02-10 14:22 EST (History)
8 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:53:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)
hosts general hardware corruption (28.71 KB, image/png)
2015-08-10 09:37 EDT, Daniel Erez
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45193 master MERGED webadmin: Host Hardware hba device layout Never
oVirt gerrit 45262 ovirt-engine-3.6 MERGED webadmin: Host Hardware hba device layout Never

  None (edit)
Description Daniel Erez 2015-08-10 09:37:51 EDT
Created attachment 1061083 [details]
hosts general hardware corruption

Description of problem:
Hosts -> General -> Hardware view:
The HBA table layout is corrupted and the information isn't visible.

Version-Release number of selected component (if applicable):
3.6

Steps to Reproduce:
1. Selected an FC host.
2. Navigate to General -> Hardware

Additional info:
See attached screenshot.
Comment 1 Petr Matyáš 2015-11-11 05:04:00 EST
Verified on 3.6.0-19
Comment 2 Sandro Bonazzola 2015-11-27 02:53:21 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.