Bug 1252026 - [abrt] java-1.8.0-openjdk-headless: jni_FatalError(): java killed by SIGABRT
[abrt] java-1.8.0-openjdk-headless: jni_FatalError(): java killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1249412
Product: Fedora
Classification: Fedora
Component: java-1.8.0-openjdk (Show other bugs)
21
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:62ee3a4e2f7f9b1840f64e8c0c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 09:48 EDT by Petr Sakař
Modified: 2015-08-10 09:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 09:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.68 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: cgroup (191 bytes, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: core_backtrace (41.03 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: dso_list (2.53 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: environ (1.87 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: maps (14.24 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: open_fds (294 bytes, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-08-10 09:48 EDT, Petr Sakař
no flags Details

  None (edit)
Description Petr Sakař 2015-08-10 09:48:34 EDT
Description of problem:
just randomly happens

Version-Release number of selected component:
java-1.8.0-openjdk-headless-1.8.0.51-4.b16.fc21

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/jre/bin/java -Xmx1024m -XX:MaxPermSize=512m -Xrunjdwp:transport=dt_socket,address=8787,server=y,suspend=y -Djboss.socket.binding.port-offset=100 -Djboss.management.native.port=9054 -DtestMode -ea -Djboss.home.dir=/home/development/tmp/jboss-eap-6.4 -Dorg.jboss.boot.log.file=/home/development/tmp/jboss-eap-6.4/standalone/log/boot.log -Dlogging.configuration=file:/home/development/tmp/jboss-eap-6.4/standalone/configuration/logging.properties -Djboss.bundles.dir=/home/development/tmp/jboss-eap-6.4/bundles -jar /home/development/tmp/jboss-eap-6.4/jboss-modules.jar -mp /home/development/tmp/jboss-eap-6.4/modules -jaxpmodule javax.xml.jaxp-provider org.jboss.as.standalone -server-config standalone.xml
crash_function: jni_FatalError
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/jre/bin/java
kernel:         4.1.3-100.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            21528

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 jni_FatalError at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/hotspot/src/share/vm/prims/jni.cpp:862
 #4 jniFatalError at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/jdk/src/share/back/debugInit.c:671
 #5 debugInit_exit at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/jdk/src/share/back/debugInit.c:1334
 #6 initialize at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/jdk/src/share/back/debugInit.c:750
 #7 cbEarlyVMInit at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/jdk/src/share/back/debugInit.c:458
 #8 JvmtiExport::post_vm_initialized at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/hotspot/src/share/vm/prims/jvmtiExport.cpp:470
 #9 Threads::create_vm at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/hotspot/src/share/vm/runtime/thread.cpp:3622
 #10 JNI_CreateJavaVM at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/hotspot/src/share/vm/prims/jni.cpp:5201
 #11 InitializeJVM at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/jdk/src/share/bin/java.c:1214
 #12 JavaMain at /usr/src/debug/java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64/openjdk/jdk/src/share/bin/java.c:376

Potential duplicate: bug 1249412
Comment 1 Petr Sakař 2015-08-10 09:48:40 EDT
Created attachment 1061086 [details]
File: backtrace
Comment 2 Petr Sakař 2015-08-10 09:48:42 EDT
Created attachment 1061087 [details]
File: cgroup
Comment 3 Petr Sakař 2015-08-10 09:48:44 EDT
Created attachment 1061088 [details]
File: core_backtrace
Comment 4 Petr Sakař 2015-08-10 09:48:47 EDT
Created attachment 1061089 [details]
File: dso_list
Comment 5 Petr Sakař 2015-08-10 09:48:49 EDT
Created attachment 1061090 [details]
File: environ
Comment 6 Petr Sakař 2015-08-10 09:48:50 EDT
Created attachment 1061091 [details]
File: limits
Comment 7 Petr Sakař 2015-08-10 09:48:52 EDT
Created attachment 1061092 [details]
File: maps
Comment 8 Petr Sakař 2015-08-10 09:48:54 EDT
Created attachment 1061093 [details]
File: open_fds
Comment 9 Petr Sakař 2015-08-10 09:48:55 EDT
Created attachment 1061094 [details]
File: proc_pid_status
Comment 10 Petr Sakař 2015-08-10 09:52:37 EDT
situation mentioned in https://bugzilla.redhat.com/show_bug.cgi?id=1249412#c13

*** This bug has been marked as a duplicate of bug 1249412 ***

Note You need to log in before you can comment on or make changes to this bug.