This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1252040 - hp-plugin -i error: Plugin installation failed
hp-plugin -i error: Plugin installation failed
Status: CLOSED DUPLICATE of bug 1249414
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 10:19 EDT by Claudio Rodrigo Pereyra DIaz
Modified: 2015-12-10 08:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 08:59:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claudio Rodrigo Pereyra DIaz 2015-08-10 10:19:45 EDT
Description of problem:
Do not install the plugin.
This happen with IPA user and NFS home

Version-Release number of selected component (if applicable):
HP Linux Imaging and Printing System (ver. 3.15.7)
Plugin Download and Install Utility ver. 2.1

How reproducible:
Login with IPA user credential and NFS home and run hp-plugin -i, select option to download, accept the terms input the root password. Then fail

Actual results:
Plugin installation failed

Expected results:
Plugin installed

Additional info:
We have all users with NFS homes. With previews version we use root to install the plugin, but this version indicate that will be executed as non root user.
I create a temporary user with local home and work ok.
Comment 1 Andrey Chessnokov 2015-09-01 04:18:48 EDT
Same problem with HPLIP version 3.15.7
Comment 2 Jiri Popelka 2015-12-10 08:59:33 EST

*** This bug has been marked as a duplicate of bug 1249414 ***

Note You need to log in before you can comment on or make changes to this bug.