Bug 1252107 - commented-out key/value lines in messages.properties are being wrongfully read as the comment for the key/value beneath them
commented-out key/value lines in messages.properties are being wrongfully rea...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
low Severity low (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Alexander Wels
Karolína Hajná
ux
: CodeChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 14:00 EDT by Einav Cohen
Modified: 2016-05-19 21:23 EDT (History)
9 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:56:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)
Zanata (86.28 KB, image/png)
2015-08-10 14:00 EDT, Einav Cohen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44536 None None None Never
oVirt gerrit 45330 ovirt-engine-3.6 MERGED webadmin: fix branding messages.properties Never

  None (edit)
Description Einav Cohen 2015-08-10 14:00:38 EDT
Created attachment 1061182 [details]
Zanata

commented-out key/value lines in messages.properties are being wrongfully associated with the key/value beneath them when pushed to Zanata. 

See attached.
Comment 1 Einav Cohen 2015-08-10 14:02:42 EDT
need to merge 'master' patch, then backport to 'ovirt-engine-3.6' (if we won't backport, my next push to Zanata specifically to the 'ovirt-3.6' version will include the problematic comment again).
Comment 2 Karolína Hajná 2015-11-26 08:11:23 EST
verified on rhevm-3.6.1-0.2.el6.noarch (build 3.6.0-22)
Comment 3 Sandro Bonazzola 2015-11-27 02:56:03 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.