Bug 1252215 - ovs bond on controller is not seeing dhcp packet
ovs bond on controller is not seeing dhcp packet
Status: CLOSED DUPLICATE of bug 1252219
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Director
Assigned To: chris alfonso
yeylon@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 22:14 EDT by bigswitch
Modified: 2016-04-18 03:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 03:09:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bigswitch 2015-08-10 22:14:55 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 bigswitch 2015-08-10 23:55:44 EDT
This is a blocking problem. A patch fix is needed. Otherwise, no instance can get its IP address.
Comment 4 Mike Burns 2015-08-11 03:09:32 EDT

*** This bug has been marked as a duplicate of bug 1252219 ***

Note You need to log in before you can comment on or make changes to this bug.