Bug 1252232 - VMM keep same between Parent system and pass-through systems
VMM keep same between Parent system and pass-through systems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Hong Tao
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 23:23 EDT by Yunlong Xue
Modified: 2015-10-12 01:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 01:53:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yunlong Xue 2015-08-10 23:23:18 EDT
spec of parent system: https://hardware.redhat.com/show.cgi?id=1170005
spec of pass-through system: https://hardware.redhat.com/show.cgi?id=1251362

Once I change the VMM of parent system, the VMM of child system will be changed too. This is not what we expected
Comment 1 Hong Tao 2015-08-11 02:02:46 EDT
Hi, Yunlong,

It is caused by the VMM ids are totally same between two specifications. I have changed the model id of original spec, now this proble is solved. If there are more concerns, please don't hesitate to contact with me. Thanks for reporting!

Best Regards,
Hong Tao

Note You need to log in before you can comment on or make changes to this bug.