Bug 1252272 - rdma : pending - porting log messages to a new framework
rdma : pending - porting log messages to a new framework
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: logging (Show other bugs)
3.7.3
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Manikandan
:
Depends On: 1242022
Blocks: 1241957 1242333 1252274
  Show dependency treegraph
 
Reported: 2015-08-11 02:11 EDT by Manikandan
Modified: 2016-09-20 00:28 EDT (History)
7 users (show)

See Also:
Fixed In Version: glusterfs-3.7.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1242022
: 1252274 (view as bug list)
Environment:
Last Closed: 2015-09-09 05:39:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-08-11 02:19:05 EDT
REVIEW: http://review.gluster.org/11878 (rdma : porting missing gf_log to gf_msg) posted (#1) for review on release-3.7 by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 2 Anand Avati 2015-08-11 02:32:17 EDT
REVIEW: http://review.gluster.org/11878 (rdma : porting missing gf_log to gf_msg) posted (#2) for review on release-3.7 by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 3 Anand Avati 2015-08-12 06:47:37 EDT
COMMIT: http://review.gluster.org/11878 committed in release-3.7 by Raghavendra G (rgowdapp@redhat.com) 
------
commit f72630093d7cd7bb2eee8ac4bcce21444beb8744
Author: Manikandan Selvaganesh <mselvaga@redhat.com>
Date:   Fri Jul 10 10:50:40 2015 +0530

    rdma : porting missing gf_log to gf_msg
    
            Backport of http://review.gluster.org/#/c/11607/
    
    Cherry picked from commit 6beb9ca292a0653d3d082af9d30f519a99569a14
    
    > Change-Id: I036b43007fbcd0e528faab8d44e1a7fc820eaf1f
    > BUG: 1242333
    > Signed-off-by: Manikandan Selvaganesh <mselvaga@redhat.com>
    > Reviewed-on: http://review.gluster.org/11607
    > Reviewed-by: Raghavendra G <rgowdapp@redhat.com>
    > Tested-by: Raghavendra G <rgowdapp@redhat.com>
    
    Change-Id: I036b43007fbcd0e528faab8d44e1a7fc820eaf1f
    BUG: 1252272
    Signed-off-by: Manikandan Selvaganesh <mselvaga@redhat.com>
    Reviewed-on: http://review.gluster.org/11878
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Raghavendra Talur <rtalur@redhat.com>
    Reviewed-by: Raghavendra G <rgowdapp@redhat.com>
Comment 4 Kaushal 2015-09-09 05:39:23 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.4, please open a new bug report.

glusterfs-3.7.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12496
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.