Bug 1252298 - Ovirt Engine engine 3.6 does not startup on EL6
Ovirt Engine engine 3.6 does not startup on EL6
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 02:41 EDT by Vinzenz Feenstra [evilissimo]
Modified: 2015-08-11 05:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 05:02:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine logs (213.50 KB, application/x-bzip)
2015-08-11 02:41 EDT, Vinzenz Feenstra [evilissimo]
no flags Details

  None (edit)
Description Vinzenz Feenstra [evilissimo] 2015-08-11 02:41:26 EDT
Created attachment 1061336 [details]
engine logs

Description of problem:

On RHEL6
After freshly installing the current beta of the ovirt engine, the initialization process seems not to finish and the engine process ends up sleeping.

As a result of this, trying just to get to the home screen won't give any results nor to try to address user or webadmin portal directly via URL.


Version-Release number of selected component (if applicable):
Name        : ovirt-engine-webadmin-portal
Arch        : noarch
Version     : 3.6.0
Release     : 0.0.master.20150804111407.git122a3a0.el6

Name        : ovirt-engine-wildfly
Arch        : x86_64
Version     : 8.2.0
Release     : 1.el6


How reproducible:
Seems to be always, 2 from 2 attempts (complete freshly installed) seem to cause this, even restarting the service won't change anything.


Steps to Reproduce:
1. Install ovirt-engine-webadmin-portal
2. Run engine-setup
3. After engine-setup finishes, open the URL of the host in your browser to access the webadmin/user portal

Actual results:
Timed out connection, no content

Expected results:
Getting the web content

Additional info:
Comment 1 Vinzenz Feenstra [evilissimo] 2015-08-11 05:02:57 EDT
My bad - I had a wrong cached URL in my browser where the IP was similar to the IP of the test VM. 224 vs 244 and I didn't notice it until now.

Note You need to log in before you can comment on or make changes to this bug.