Bug 1252323 - The result for free -b is wrong
The result for free -b is wrong
Status: CLOSED DUPLICATE of bug 1246379
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: procps (Show other bugs)
6.7
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jaromír Cápík
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 03:42 EDT by Götz Reinicke
Modified: 2016-01-31 21:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 07:55:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Götz Reinicke 2015-08-11 03:42:25 EDT
Description of problem:

free -b reports a wrong value

Version-Release number of selected component (if applicable):

procps-3.2.8-33.el6.x86_64

How reproducible:

just run free -b and free -g and compare the results.

Actual results:

free -b reports 5060317593

Expected results:

free -g reports 47
Comment 2 Jaromír Cápík 2015-08-12 07:55:17 EDT
Hello Götz.

The issue has already been reported in scope of Bug 1246379 and I'm closing this as duplicate.
Thanks for your understanding.

Regards,
Jaromir.

*** This bug has been marked as a duplicate of bug 1246379 ***

Note You need to log in before you can comment on or make changes to this bug.