Bug 1252334 - User life cycle: missing ability to provision a stage user from a preserved user
User life cycle: missing ability to provision a stage user from a preserved user
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 04:11 EDT by Jan Cholasta
Modified: 2015-11-19 07:05 EST (History)
5 users (show)

See Also:
Fixed In Version: ipa-4.2.0-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 07:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
user_del_stage (2.44 KB, text/plain)
2015-09-14 02:42 EDT, Abhijeet Kasurde
no flags Details

  None (edit)
Description Jan Cholasta 2015-08-11 04:11:55 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/5041


Support for deleted -> stage workflow is missing. This is a strong request from IT.
Comment 2 Petr Vobornik 2015-08-25 11:28:50 EDT
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/5236
Comment 3 Petr Vobornik 2015-08-25 11:31:09 EDT
#5236 fixed upstream.

master:
    c6299a8cfde7d4e4bb9a50e3cf6406667cee0a6f improve the usability of ipa user-del --preserve command 

ipa-4-2:
    361a4fb4100824b27b777c27c329d50361ba69f4 improve the usability of ipa user-del --preserve command
Comment 4 Petr Vobornik 2015-08-25 11:32:25 EDT
While reviewing it, maybe #5236 should have been linked to the original user lifecycle RFE but it doesn't change the fact that it's needed.
Comment 6 Abhijeet Kasurde 2015-09-14 02:42:38 EDT
Created attachment 1073084 [details]
user_del_stage
Comment 7 Abhijeet Kasurde 2015-09-14 03:05:43 EDT
Fix Verified, marking bug as verified.
Comment 8 errata-xmlrpc 2015-11-19 07:05:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2362.html

Note You need to log in before you can comment on or make changes to this bug.