Bug 1252373 - taskaction.files is not documented
taskaction.files is not documented
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: Doc (Show other bugs)
20
Unspecified Unspecified
medium Severity medium (vote)
: 24.0
: ---
Assigned To: Dan Callaghan
tools-bugs
: Documentation, EasyFix, Patch, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 05:25 EDT by Alexander Todorov
Modified: 2017-02-21 13:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-21 13:51:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2015-08-11 05:25:34 EDT
Description of problem:

So I got a hint about the taskaction.files API method reading beaker's client side code and went over to the docs to read more about it:
https://beaker-project.org/docs/server-api/xmlrpc.html

The docs only mention that recipe.files() is deprecated since version 0.9.4: Use taskactions.files() instead but no description of the actual method or its parameters.
Comment 1 Dan Callaghan 2016-11-10 00:39:47 EST
http://gerrit.beaker-project.org/5422
Comment 4 Dan Callaghan 2017-02-21 13:51:09 EST
Beaker 24.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.