Bug 1252375 - [abrt] hplip: g.py:265:<module>:FileNotFoundError: [Errno 2] No such file or directory
[abrt] hplip: g.py:265:<module>:FileNotFoundError: [Errno 2] No such file or ...
Status: CLOSED DUPLICATE of bug 1249414
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:40a86450061b9424ee8ac26e0a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 05:31 EDT by webdesigner
Modified: 2015-08-13 07:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-13 07:45:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.13 KB, text/plain)
2015-08-11 05:31 EDT, webdesigner
no flags Details
File: environ (4.37 KB, text/plain)
2015-08-11 05:31 EDT, webdesigner
no flags Details
command-output (372.54 KB, text/plain)
2015-08-12 03:10 EDT, webdesigner
no flags Details

  None (edit)
Description webdesigner 2015-08-11 05:31:41 EDT
Version-Release number of selected component:
hplip-3.15.2-9.fc22

Additional info:
reporter:       libreport-2.6.2
cmdline:        /usr/bin/python3 /bin/hp-setup
executable:     /bin/hp-setup
kernel:         4.1.3-201.fc22.x86_64
runlevel:       N 5
type:           Python3
uid:            0

Truncated backtrace:
#1 <module> in /usr/share/hplip/base/g.py:265
#2 <module> in /bin/hp-setup:44
Comment 1 webdesigner 2015-08-11 05:31:44 EDT
Created attachment 1061393 [details]
File: backtrace
Comment 2 webdesigner 2015-08-11 05:31:46 EDT
Created attachment 1061394 [details]
File: environ
Comment 3 Jiri Popelka 2015-08-11 06:24:29 EDT
Not sure what exactly happened but you might try to:
# dnf reinstall hplip hplip-common
Comment 4 webdesigner 2015-08-11 07:52:40 EDT
(In reply to Jiri Popelka from comment #3)
> Not sure what exactly happened but you might try to:
> # dnf reinstall hplip hplip-common

the reinstallation gives no luck.
i have used hplip for two years. the permanent problem - printer stop working after due many reasons (turning of the printer powering, printing without paper in the paper feeder). after such fails the reinstallation of plugin is needed. in version 3.15.7 i simply can not reinstall plugin. hp-plugin -i hangs on the second step.

the error, i'v submited, appeares after dnf downgrade hplip
Comment 5 Jiri Popelka 2015-08-11 08:44:22 EDT
(In reply to webdesigner from comment #4)
> in version 3.15.7 i simply can not reinstall plugin.
> hp-plugin -i hangs on the second step.

There's also bug # 1249414
Can you attach an output of running 'hp-plugin -i -g' ?
Comment 6 webdesigner 2015-08-12 03:10:37 EDT
Created attachment 1061821 [details]
command-output

output of 'hp-plugin -i -g '
Comment 7 webdesigner 2015-08-12 03:11:42 EDT
(In reply to webdesigner from comment #6)
> Created attachment 1061821 [details]
> command-output
> 
> output of 'hp-plugin -i -g '

it hangs on after 'Do you accept the license terms for the plug-in (y=yes*, n=no, q=quit) ?'.
Comment 8 Jiri Popelka 2015-08-13 07:45:27 EDT

*** This bug has been marked as a duplicate of bug 1249414 ***

Note You need to log in before you can comment on or make changes to this bug.