Bug 125242 - Part of nautilus-cd-burner not translated
Part of nautilus-cd-burner not translated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-03 20:03 EDT by Armijn Hemel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-15 07:38:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2004-06-03 20:03:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
It appears that some parts of nautilus-cd-burner don't get translated
properly. When running FC2 in Dutch the string "Write to CD" is not
translated. What's strange is that it is translated in the .po files
and all the rest is translated. After a bit of digging I found that it
only affects strings in burn-extension.c, strings used in other C
files seem to work just fine (verified with rebuilding and installing
the RPM after altering some strings in nl.po).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install FC2 in Dutch
2. open the nautilus cd burner
3. rightclick or go via the file menu to "Write CD"

Actual Results:  Write CD was not translated even though it should
have been because the translation is in the .po file.

Additional info:
Comment 1 Alexander Larsson 2004-09-15 07:38:06 EDT
Should be fixed in 2.7.5.

Note You need to log in before you can comment on or make changes to this bug.