Bug 125252 - diskdruid doesn't detect drive geometry properly on some laptops
Summary: diskdruid doesn't detect drive geometry properly on some laptops
Status: CLOSED DUPLICATE of bug 115980
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-04 03:11 UTC by Bugzkilla
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bugzkilla 2004-06-04 03:11:00 UTC
Description of problem:
diskdruid misreports drive geometry and results in damaged partition 
table/inaccessible partitions/unnecessary extra partitions/kernel 
panics

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. partition using diskdruid
2. suffer from damaged partition table
  
Actual results:
after partitioning or even mounting an existing partition the table 
gets damaged and extra small partitions get created. kernel panics 
occur on bootup.

Expected results:
provide fdisk and/or cfdisk as alternative partitioning tool!!!

Additional info:
n/a

Comment 1 Jeremy Katz 2004-06-04 06:11:26 UTC

*** This bug has been marked as a duplicate of 115980 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.