Bug 1252533 - Man pages and help for remove-ds.pl doesn't display "-a" option
Man pages and help for remove-ds.pl doesn't display "-a" option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Noriko Hosoi
Viktor Ashirov
:
Depends On: 1234431
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 11:58 EDT by Noriko Hosoi
Modified: 2015-11-19 06:44 EST (History)
6 users (show)

See Also:
Fixed In Version: 389-ds-base-1.3.4.0-11.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1234431
Environment:
Last Closed: 2015-11-19 06:44:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Noriko Hosoi 2015-08-11 12:01:02 EDT
Upstream ticket:
https://fedorahosted.org/389/ticket/48245
Comment 3 Simon Pichugin 2015-08-21 08:26:49 EDT
Build tested: 389-ds-base-1.3.4.0-13.el7.x86_64

[root@cloud-qe-12 bak]# remove-ds.pl --help
Usage: /usr/sbin/remove-ds.pl [-a] [-f] [-d -d ... -d] -i instance

 Opts: -a            - remove all
       -f            - force removal
       -i instance   - instance name to remove (e.g. - slapd-example)
       -d            - turn on debugging output

Marking as VERIFIED
Comment 4 Simon Pichugin 2015-08-21 08:45:32 EDT
Also, man remove-ds.pl contains:

-a     Removes all files and directories belonging to the instance
Comment 5 errata-xmlrpc 2015-11-19 06:44:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2351.html

Note You need to log in before you can comment on or make changes to this bug.