Bug 125254 - xsane-gimp should depend on xsane
xsane-gimp should depend on xsane
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xsane (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-03 23:18 EDT by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.92-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-04 05:03:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2004-06-03 23:18:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
xsane-gimp package should depend on xsane package, because it is
unusable unless xsane is also installed.

Version-Release number of selected component (if applicable):
xsane-gimp-0.92-10

How reproducible:
Always

Steps to Reproduce:
1. rpm -e xsane
2. run "xsane-gimp"
3. see the following error message:
[xsane] ERROR: eula text not found. Looks like xsane is not installed
correct.
4. it works fine once xsane package is installed again ( up2date xsane )
Comment 1 Tim Waugh 2004-06-04 05:03:50 EDT
Thanks.  Fixed in 0.92-11.

Note You need to log in before you can comment on or make changes to this bug.