Bug 1252563 - continue prompt during optical media testing incorrect and possibly confusing
continue prompt during optical media testing incorrect and possibly confusing
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 13:29 EDT by Brian Brock
Modified: 2017-04-22 23:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-22 23:03:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Brock 2015-08-11 13:29:03 EDT
The prompt to continue after a pause in optical media testing says "press ENTER to continue".  However, that's inaccurate in at least one browser (google-chrome).  

redhat-certification-1.0-20150723.el6
redhat-certification-hardware-1.6.6-20150810.2.el6

reliably reproducible, part of the design

Steps to Reproduce:
1. launch any optical media test against a hardware certification
2. proceed until prompted to continue
3.

Actual results:
"press ENTER to continue", followed by a text box and a "submit" button.  The text box is not in focus, so pressing "enter" does nothing.  I have to click on the textbox and hit enter, or press the submit button.  It's unclear what data I might enter into the text box.

Expected results:
Something like an "OK" button that's a clickable submit.  If that button is the focus on page load, it will respond to key presses and have the same effect (run the test by keyboard without mouse).

Additional info:

Note You need to log in before you can comment on or make changes to this bug.