Bug 1252576 - keySet().iterator() does not propagate flags to remove()
keySet().iterator() does not propagate flags to remove()
Status: CLOSED DUPLICATE of bug 1254178
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.5.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 6.6.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On: 1252565 1254178
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 14:54 EDT by William Burns
Modified: 2015-09-01 11:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1252565
Environment:
Last Closed: 2015-09-01 11:12:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-5653 Major Resolved keySet().iterator() does not propagate flags to remove() 2015-09-01 11:12:36 EDT

  None (edit)
Comment 1 William Burns 2015-08-11 14:55:06 EDT
PR: https://github.com/infinispan/jdg/pull/710

Note this only affects keySet when using the infinispan.accurate.bulk.ops is set to true.
Comment 3 Dave Stahl 2015-09-01 11:12:31 EDT

*** This bug has been marked as a duplicate of bug 1254178 ***

Note You need to log in before you can comment on or make changes to this bug.