Bug 1252584 - Duplicate data and graphs on Optimize->Utilization pages with time profiles that have C&U data roll up enabled
Duplicate data and graphs on Optimize->Utilization pages with time profiles t...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.2
Assigned To: Gregg Tanzillo
Dave Johnson
: ZStream
Depends On: 1231069
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 15:37 EDT by Chris Pelland
Modified: 2015-09-09 09:10 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1231069
Environment:
Last Closed: 2015-09-09 08:26:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1744 normal SHIPPED_LIVE CFME 5.4.2 bug fixes, and enhancement update 2015-09-09 12:25:05 EDT

  None (edit)
Comment 2 Nandini Chandra 2015-08-27 12:35:23 EDT
Verified in 5.4.2
Comment 4 errata-xmlrpc 2015-09-09 08:26:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.