Bug 1252607 - UI: Clicking on refresh button in "All saved reports" page says "The user is not authorized for this task or item."
UI: Clicking on refresh button in "All saved reports" page says "The user is ...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: 5.4.2
Assigned To: Aparna Karve
Thom Carlin
: ZStream
Depends On: 1250438 1252620
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 17:33 EDT by Aparna Karve
Modified: 2015-09-09 09:10 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1250438
Environment:
Last Closed: 2015-09-09 08:26:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2015-08-11 18:23:05 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ce935ffa2c3c446eac4b1e6f6d891a810e1363a2

commit ce935ffa2c3c446eac4b1e6f6d891a810e1363a2
Merge: e9e2957 6e8cb68
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Tue Aug 11 18:17:53 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Tue Aug 11 18:17:53 2015 -0400

    Merge branch 'saved_reports_rbac_error_on_reload' into '5.4.z'
    
    Added 'url' key to the 'Reload' button under Saved Reports
    
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/3789
    
    This was a clean cherry-pick.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1252607
    
    See merge request !221

 vmdb/product/toolbars/saved_reports_center_tb.yaml | 1 +
 1 file changed, 1 insertion(+)
Comment 4 Thom Carlin 2015-08-26 09:24:29 EDT
Verified in 5.4.2.0.20150820153254_83e434d
Comment 6 errata-xmlrpc 2015-09-09 08:26:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.