Bug 1252793 - "Trimming white characters" in messages should be improved for clarity
"Trimming white characters" in messages should be improved for clarity
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
low Severity low (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 05:11 EDT by Yuko Katabami
Modified: 2016-03-27 04:25 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-27 04:25:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mgoldboi: ovirt‑future?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2015-08-12 05:11:23 EDT
Description of problem:
oVirt project has the following error messages:

Cannot ${action} ${type}. Linux boot parameters contain trimming whitespace characters.

This field can't contain trimming whidtespace characters.

"trimming whitespace characters" does not make clear sense.

Version-Release number of selected component (if applicable): 3.6


How reproducible: 100%



Actual results:
trimming whitespace characters

Expected results:
whitespace characters that require trimming
or
leading/trailing whitespace characters
(depending on what what sort of whitespace characters that should not be contained)


Additional info:
Comment 1 Einav Cohen 2015-08-13 04:14:57 EDT
see ovirt devel e-mail thread [1] for more details. 

[1] http://lists.ovirt.org/pipermail/devel/2015-August/011190.html
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-19 07:00:07 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 3 Moran Goldboim 2016-03-27 04:24:06 EDT
postponing to future version due to capacity.
Comment 4 Moran Goldboim 2016-03-27 04:25:53 EDT
Second thought, I'm going to close this one, I don't think we will get to it in the near future.

Note You need to log in before you can comment on or make changes to this bug.