Bug 1252798 - Add fabtests to comps file for release
Add fabtests to comps file for release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Blazek
Release Test Team
:
Depends On:
Blocks: 1235270
  Show dependency treegraph
 
Reported: 2015-08-12 05:14 EDT by Eng Ops Maitai User
Modified: 2015-11-19 02:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 02:52:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Daniel Mach 2015-08-12 09:37:19 EDT
Added to Server and ComputeNode as requested by honli.
Comment 3 Jan Stodola 2015-08-21 06:07:16 EDT
The package is present in Server/ComputeNode, compose RHEL-7.2-20150820.0:

./Server/source/tree/Packages/fabtests-1.1.0-1.el7.src.rpm
./Server/aarch64/os/Packages/fabtests-1.1.0-1.el7.aarch64.rpm
./Server/aarch64/debug/tree/Packages/fabtests-debuginfo-1.1.0-1.el7.aarch64.rpm
./Server/ppc64/os/Packages/fabtests-1.1.0-1.el7.ppc64.rpm
./Server/ppc64/debug/tree/Packages/fabtests-debuginfo-1.1.0-1.el7.ppc64.rpm
./Server/ppc64le/os/Packages/fabtests-1.1.0-1.el7.ppc64le.rpm
./Server/ppc64le/debug/tree/Packages/fabtests-debuginfo-1.1.0-1.el7.ppc64le.rpm
./Server/s390x/os/Packages/fabtests-1.1.0-1.el7.s390x.rpm
./Server/s390x/debug/tree/Packages/fabtests-debuginfo-1.1.0-1.el7.s390x.rpm
./Server/x86_64/os/Packages/fabtests-1.1.0-1.el7.x86_64.rpm
./Server/x86_64/debug/tree/Packages/fabtests-debuginfo-1.1.0-1.el7.x86_64.rpm
./ComputeNode/source/tree/Packages/fabtests-1.1.0-1.el7.src.rpm
./ComputeNode/x86_64/os/Packages/fabtests-1.1.0-1.el7.x86_64.rpm
./ComputeNode/x86_64/debug/tree/Packages/fabtests-debuginfo-1.1.0-1.el7.x86_64.rpm

Moving to VERIFIED.
Comment 5 errata-xmlrpc 2015-11-19 02:52:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2107.html

Note You need to log in before you can comment on or make changes to this bug.