Bug 1252896 - Serious problem with correction of #1117404 [rhel-6.7.z]
Serious problem with correction of #1117404 [rhel-6.7.z]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ksh (Show other bugs)
6.7
All All
urgent Severity urgent
: rc
: ---
Assigned To: Michal Hlavinka
Jan Kepler
: Patch, Regression, Reproducer, ZStream
Depends On: 1247383
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 09:17 EDT by Jan Kurik
Modified: 2015-12-07 05:37 EST (History)
20 users (show)

See Also:
Fixed In Version: ksh-20120801-28.el6_7.3
Doc Type: Bug Fix
Doc Text:
Previously, the ksh shell terminated unexpectedly with a segmentation fault when attempting to reset or modify certain signal traps. With this update, ksh no longer attempts to free memory used for a string literal, which prevents the described problem from occurring.
Story Points: ---
Clone Of: 1247383
Environment:
Last Closed: 2015-09-22 10:00:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1545883 None None None Never

  None (edit)
Description Jan Kurik 2015-08-12 09:17:03 EDT
This bug has been copied from bug #1247383 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 16 errata-xmlrpc 2015-09-22 10:00:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1825.html

Note You need to log in before you can comment on or make changes to this bug.