Bug 1252899 - Enable tests on all architectures
Enable tests on all architectures
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-greenlet (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ZedoraTracker PPCTracker
  Show dependency treegraph
 
Reported: 2015-08-12 09:25 EDT by Jakub Čajka
Modified: 2015-10-03 14:00 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-greenlet-0.4.7-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-03 14:00:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Čajka 2015-08-12 09:25:20 EDT
Please enable tests on all architectures(and all branches). Tests no longer fails on s390(x) and ppc64 with latest version.

Thanks, 

Jakub
Comment 1 Kevin Fenzi 2015-08-18 16:19:08 EDT
Happy to enable them, but do you really need all branches?

That seems wasteful since there will be no change for primary users. 

Would rawhide be enough? or rawhide and f23?
Comment 2 Jakub Čajka 2015-08-20 05:02:14 EDT
Same branches as BZ#1252900 will definitely suffice. :)
Comment 3 Kevin Fenzi 2015-08-21 13:24:37 EDT
Pushed to rawhide. Can you confirm that looks ok before I push to other branches?
Comment 4 Fedora Update System 2015-08-26 11:05:39 EDT
python-greenlet-0.4.7-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14342
Comment 5 Fedora Update System 2015-08-31 14:53:28 EDT
python-greenlet-0.4.7-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update python-greenlet'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14342
Comment 6 Fedora Admin XMLRPC Client 2015-09-05 10:33:25 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Update System 2015-10-03 14:00:21 EDT
python-greenlet-0.4.7-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.