Bug 1252993 - Anaconda "unknown error" crash after "i accept my fate" (eth0 connection fault)
Anaconda "unknown error" crash after "i accept my fate" (eth0 connection fault)
Status: CLOSED DUPLICATE of bug 1245960
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 12:29 EDT by Andrew Peek
Modified: 2015-08-12 13:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 13:01:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda log indicating eth0 errors (184.17 KB, text/plain)
2015-08-12 12:29 EDT, Andrew Peek
no flags Details

  None (edit)
Description Andrew Peek 2015-08-12 12:29:57 EDT
Created attachment 1062099 [details]
Anaconda log indicating eth0 errors

Description of problem: Anaconda GUI crashes with "an unknown error has occurred" after selecting "I accept my fate" when attempting to install F23 Alpha Server from .iso. Exiting into debug console then checking anaconda.log I see problems with activating eth0. Checking network interface status with nmcli, eth0 is disconnected and not assigned an IP address and ifcfg-eth0 config file does not exist. Running "nmcli device connect eth0" connects eth0 and an IP address is assigned indicating DHCP server is working.

I am attempting to install F23 Alpha Server as VM guest on Citrix XenServer 6.5SP1 host. F22 anaconda works without problem as guest on same VM.

Version-Release number of selected component (if applicable): F23 Alpha


How reproducible: Reproducible every install attempt.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 David Shea 2015-08-12 13:01:53 EDT

*** This bug has been marked as a duplicate of bug 1245960 ***

Note You need to log in before you can comment on or make changes to this bug.