Bug 1253025 - Unable to Change location for Discovered Hosts in WebUI
Unable to Change location for Discovered Hosts in WebUI
Status: CLOSED DUPLICATE of bug 1245642
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Discovery Plugin (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
http://projects.theforeman.org/issues...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 14:37 EDT by Will D
Modified: 2016-04-22 11:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 02:24:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of Discovered Hosts (211.74 KB, image/jpeg)
2015-08-12 14:39 EDT, Will D
no flags Details
Screen shot of change location (66.84 KB, image/jpeg)
2015-08-12 14:40 EDT, Will D
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 11564 None None None 2016-04-22 11:53 EDT

  None (edit)
Description Will D 2015-08-12 14:37:43 EDT
Description of problem:
Unale to change location or orgnanization from Discovered Hosts screen for a system that was discovered

Version-Release number of selected component (if applicable):
Satelltie 6.1.1

How reproducible:
Every time

Steps to Reproduce:
1. Navigate to Discovered Hosts
2. Select Host from List of systems
3. Select Drop down in upper right corner
4. Select Assign Location
5. New window displays but no option to change location 

Actual results:
Unable to Change location or organization from picklist or menu

Expected results:
Ability to assign discovered systems to location or organization

Additional info:
Comment 1 Will D 2015-08-12 14:39:47 EDT
Created attachment 1062167 [details]
Screen shot of Discovered Hosts
Comment 2 Will D 2015-08-12 14:40:05 EDT
Created attachment 1062168 [details]
Screen shot of change location
Comment 3 Bryan Kearney 2015-08-25 15:11:27 EDT
Created redmine issue http://projects.theforeman.org/issues/11564 from this bug
Comment 4 Bryan Kearney 2015-08-25 16:06:57 EDT
Upstream bug component is Discovery Plugin
Comment 5 Lukas Zapletal 2015-08-26 02:24:28 EDT

*** This bug has been marked as a duplicate of bug 1245642 ***

Note You need to log in before you can comment on or make changes to this bug.