Bug 1253027 - [abrt] libgsf: __memcpy_sse2_unaligned(): gsf-office-thumbnailer killed by SIGBUS
[abrt] libgsf: __memcpy_sse2_unaligned(): gsf-office-thumbnailer killed by SI...
Status: CLOSED DUPLICATE of bug 616831
Product: Fedora
Classification: Fedora
Component: libgsf (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c229cf05b0017b1542bf38e21e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 14:47 EDT by Zero
Modified: 2015-09-14 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-13 09:02:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.80 KB, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: core_backtrace (1.61 KB, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: dso_list (1.74 KB, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: environ (927 bytes, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: maps (9.27 KB, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: mountinfo (3.76 KB, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: open_fds (119 bytes, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details
File: proc_pid_status (1016 bytes, text/plain)
2015-08-12 14:47 EDT, Zero
no flags Details

  None (edit)
Description Zero 2015-08-12 14:47:41 EDT
Version-Release number of selected component:
libgsf-1.14.33-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        gsf-office-thumbnailer -i '/run/media/jiri/Zero 1.0/internet.docx' -o /tmp/.gnome_desktop_thumbnail.MK2U2X -s 256
crash_function: __memcpy_sse2_unaligned
executable:     /usr/bin/gsf-office-thumbnailer
global_pid:     14536
kernel:         4.1.3-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 __memcpy_sse2_unaligned at ../sysdeps/x86_64/multiarch/memcpy-sse2-unaligned.S:166
 #1 gsf_input_memory_read at /usr/include/bits/string3.h:53
 #3 gsf_input_read at gsf-input.c:375
 #4 gsf_input_uncompress at gsf-input.c:720
Comment 1 Zero 2015-08-12 14:47:45 EDT
Created attachment 1062169 [details]
File: backtrace
Comment 2 Zero 2015-08-12 14:47:47 EDT
Created attachment 1062170 [details]
File: cgroup
Comment 3 Zero 2015-08-12 14:47:48 EDT
Created attachment 1062171 [details]
File: core_backtrace
Comment 4 Zero 2015-08-12 14:47:49 EDT
Created attachment 1062172 [details]
File: dso_list
Comment 5 Zero 2015-08-12 14:47:51 EDT
Created attachment 1062173 [details]
File: environ
Comment 6 Zero 2015-08-12 14:47:52 EDT
Created attachment 1062174 [details]
File: limits
Comment 7 Zero 2015-08-12 14:47:54 EDT
Created attachment 1062175 [details]
File: maps
Comment 8 Zero 2015-08-12 14:47:55 EDT
Created attachment 1062176 [details]
File: mountinfo
Comment 9 Zero 2015-08-12 14:47:56 EDT
Created attachment 1062177 [details]
File: namespaces
Comment 10 Zero 2015-08-12 14:47:57 EDT
Created attachment 1062178 [details]
File: open_fds
Comment 11 Zero 2015-08-12 14:47:59 EDT
Created attachment 1062179 [details]
File: proc_pid_status
Comment 12 Caolan McNamara 2015-08-13 09:02:32 EDT

*** This bug has been marked as a duplicate of bug 616831 ***

Note You need to log in before you can comment on or make changes to this bug.