Bug 1253131 - More information on not specifying parameters in certain configurations
More information on not specifying parameters in certain configurations
Status: CLOSED WONTFIX
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: brice
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 01:02 EDT by brice
Modified: 2017-10-22 22:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-22 22:07:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brice 2015-08-13 01:02:46 EDT
Suggestions for improvement: 
What happens when you don’t specify a parameter in a template? Does it auto-fill? Fail?

Seems like it would depend on if "generate" is specified. See:

https://docs.openshift.com/enterprise/3.0/rest_api/openshift_v1.html#v1-parameter

Then see:

https://docs.openshift.com/enterprise/3.0/rest_api/openshift_v1.html#v1-parameter

This can be in a more obvious place in the docs.
Comment 2 Vikram Goyal 2017-10-22 22:07:26 EDT
This is a RFE for an old set of docs. I will close this as we have moved on from auto generated docs.

Note You need to log in before you can comment on or make changes to this bug.