Bug 1253141 - [RHGS-AMI] RHUI repos not accessible on RHGS-3.1 RHEL-7 AMI
[RHGS-AMI] RHUI repos not accessible on RHGS-3.1 RHEL-7 AMI
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: ami (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity urgent
: ---
: RHGS 3.1.1
Assigned To: Sreenath G
Anush Shetty
: ZStream
Depends On: 1253153
Blocks: 1251815
  Show dependency treegraph
 
Reported: 2015-08-13 02:12 EDT by Anush Shetty
Modified: 2015-10-05 03:23 EDT (History)
7 users (show)

See Also:
Fixed In Version: rh-amazon-rhui-client-2.2.124-1.el7
Doc Type: Bug Fix
Doc Text:
Previously, Amazon Machine Images (AMIs) for Red Hat Gluster Storage 3.1 on Red Hat Enterprise Linux 7 were having NFS and Samba repositories enabled by default and Red Hat Enterprise Linux 7 repositories disabled. This issue was fixed in rh-amazon-rhui-client-2.2.124-1.el7 package build and new AMI image was created to include that. Now, a new set of AMIs are uploaded in production, where the Red Hat Enterprise Linux 7 repositories will be enabled by default, and NFS and Samba repositories will be disabled (as expected) and must be manually enabled.
Story Points: ---
Clone Of:
: 1253153 (view as bug list)
Environment:
Last Closed: 2015-10-05 03:23:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Rejy M Cyriac 2015-08-13 02:41:00 EDT
There are three issues currently at the RHGS 3.1 RHEL7 AMI:

1) The RHEL 7 repo is by default disabled - BZ 1251019

2) The NFS and Samba repos are enabled by default - BZ 1251019

3) The RHUI repos are not accessible

Expected results:

1) The RHEL 7 repo should be enabled by default - BZ 1251019

2) The NFS and Samba repos should be disabled by default - BZ 1251019

3) The RHUI repos should be accessible
Comment 11 Sreenath G 2015-09-07 02:18:40 EDT
AMI image with latest rh-amazon-rhui-client-2.2.124-1.el7 package uploaded to "us-east-1"  (AMI-ID : ami-43553726 ), with access to QE only. Once its tested and passed, I will upload it to all regions in production.
Comment 14 Sreenath G 2015-09-14 15:06:48 EDT
A new image created with latest rhui client rh-amazon-rhui-client-2.2.124-1.el7 with the fix. AMI-ID is ami-8f3440ea in region us-east-1.
Comment 19 errata-xmlrpc 2015-10-05 03:23:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2015-1845.html

Note You need to log in before you can comment on or make changes to this bug.