Bug 1253142 - If Quotas are enabled, even in Audit mode, active VMs' disks cannot be edited
If Quotas are enabled, even in Audit mode, active VMs' disks cannot be edited
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.0
Unspecified Linux
medium Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Dudi Maroshi
Artyom
sla
: Triaged, ZStream
Depends On: 1193643
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 02:15 EDT by rhev-integ
Modified: 2016-03-31 07:52 EDT (History)
16 users (show)

See Also:
Fixed In Version: ovirt-engine-3.5.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1193643
Environment:
Last Closed: 2015-10-26 14:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1351393 None None None Never
oVirt gerrit 43951 ovirt-engine-3.5 MERGED core: Allow VM disks editing after enabling quota on data center Never
oVirt gerrit 44768 master MERGED core: Allow VM disks editing after enabling quota on data center Never
oVirt gerrit 44769 ovirt-engine-3.6 MERGED core: Allow VM disks editing after enabling quota on data center Never

  None (edit)
Comment 1 Artyom 2015-09-20 09:34:23 EDT
Verified on rhevm-3.5.5-0.1.el6ev.noarch
Comment 2 Eyal Edri 2015-10-12 13:36:52 EDT
setting missing ovirt-3.5.5 milestone for 3.5.5 bugs.
Comment 4 errata-xmlrpc 2015-10-26 14:33:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1938.html

Note You need to log in before you can comment on or make changes to this bug.