Bug 1253327 - [1.3.0 Ubuntu] Installing OS on a rbd image is crashing with object map feature enabled in Ubuntu Cluster
[1.3.0 Ubuntu] Installing OS on a rbd image is crashing with object map featu...
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD (Show other bugs)
1.3.0
x86_64 Linux
high Severity high
: rc
: 1.3.0
Assigned To: Josh Durgin
ceph-qe-bugs
:
Depends On: 1249004
Blocks: 1252084 1253328
  Show dependency treegraph
 
Reported: 2015-08-13 09:34 EDT by Jason Dillaman
Modified: 2017-07-30 11:31 EDT (History)
8 users (show)

See Also:
Fixed In Version: ceph v0.94.1.7 (Ubuntu)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1249004
Environment:
Last Closed: 2015-10-08 14:39:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 11369 None None None Never
Ceph Project Bug Tracker 12596 None None None Never

  None (edit)
Comment 2 Tanay Ganguly 2015-08-18 06:15:55 EDT
Jason/Ken,
Can you please put it into ON_QA state so that i can mark this BUG as verified.

It is currently in NEW state.
Comment 4 Tanay Ganguly 2015-08-19 10:42:50 EDT
Marking this Bug as verified, 

I ran lots of librbd test for 2-3 days and i am unable to reproduce the same.
Comment 6 errata-xmlrpc 2015-10-08 14:39:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1883

Note You need to log in before you can comment on or make changes to this bug.