Bug 1253387 - [abrt] gnome-shell: window_backed_app_get_window(): gnome-shell killed by SIGABRT
[abrt] gnome-shell: window_backed_app_get_window(): gnome-shell killed by SIG...
Status: CLOSED DUPLICATE of bug 1161259
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:2f19b4a622fb8cfbabe7a5566bc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 11:42 EDT by Jiri Popelka
Modified: 2015-10-07 23:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 23:08:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.65 KB, text/plain)
2015-08-13 11:42 EDT, Jiri Popelka
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-13 11:42 EDT, Jiri Popelka
no flags Details
File: core_backtrace (18.59 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: dso_list (24.48 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: environ (2.23 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: maps (129.17 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: mountinfo (4.18 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: open_fds (4.90 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details
File: var_log_messages (320 bytes, text/plain)
2015-08-13 11:43 EDT, Jiri Popelka
no flags Details

  None (edit)
Description Jiri Popelka 2015-08-13 11:42:54 EDT
Description of problem:
Received incomming message via IRC (Konversation client)

Version-Release number of selected component:
gnome-shell-3.17.4-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: window_backed_app_get_window
executable:     /usr/bin/gnome-shell
global_pid:     3074
kernel:         4.2.0-0.rc5.git0.2.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 window_backed_app_get_window at shell-app.c:159
 #5 shell_app_launch at shell-app.c:1153
 #6 shell_app_activate_full at shell-app.c:477
 #7 ffi_call_unix64 at ../src/x86/unix64.S:76
 #8 ffi_call at ../src/x86/ffi64.c:525
 #9 gjs_invoke_c_function at gi/function.cpp:997
 #10 function_call at gi/function.cpp:1319
 #11 js::CallJSNative at /usr/src/debug/mozjs-24.2.0/js/src/jscntxtinlines.h:321
 #12 js::Invoke at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:474
 #13 Interpret at /usr/src/debug/mozjs-24.2.0/js/src/vm/Interpreter.cpp:2298

Potential duplicate: bug 905914
Comment 1 Jiri Popelka 2015-08-13 11:42:57 EDT
Created attachment 1062686 [details]
File: backtrace
Comment 2 Jiri Popelka 2015-08-13 11:42:58 EDT
Created attachment 1062687 [details]
File: cgroup
Comment 3 Jiri Popelka 2015-08-13 11:43:00 EDT
Created attachment 1062688 [details]
File: core_backtrace
Comment 4 Jiri Popelka 2015-08-13 11:43:01 EDT
Created attachment 1062689 [details]
File: dso_list
Comment 5 Jiri Popelka 2015-08-13 11:43:02 EDT
Created attachment 1062690 [details]
File: environ
Comment 6 Jiri Popelka 2015-08-13 11:43:04 EDT
Created attachment 1062691 [details]
File: limits
Comment 7 Jiri Popelka 2015-08-13 11:43:06 EDT
Created attachment 1062692 [details]
File: maps
Comment 8 Jiri Popelka 2015-08-13 11:43:07 EDT
Created attachment 1062693 [details]
File: mountinfo
Comment 9 Jiri Popelka 2015-08-13 11:43:09 EDT
Created attachment 1062694 [details]
File: namespaces
Comment 10 Jiri Popelka 2015-08-13 11:43:10 EDT
Created attachment 1062695 [details]
File: open_fds
Comment 11 Jiri Popelka 2015-08-13 11:43:11 EDT
Created attachment 1062696 [details]
File: proc_pid_status
Comment 12 Jiri Popelka 2015-08-13 11:43:12 EDT
Created attachment 1062697 [details]
File: var_log_messages
Comment 13 Owen Taylor 2015-10-07 23:08:39 EDT

*** This bug has been marked as a duplicate of bug 1161259 ***

Note You need to log in before you can comment on or make changes to this bug.