Bug 1253395 - rhel-osp-director: [RFE] The overcloud deployment of ceph nodes should support preparing journal disks.
rhel-osp-director: [RFE] The overcloud deployment of ceph nodes should suppo...
Status: CLOSED DUPLICATE of bug 1251718
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity medium
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Shai Revivo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 11:56 EDT by Alexander Chuzhoy
Modified: 2016-10-05 12:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-05 12:05:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2015-08-13 11:56:45 EDT
rhel-osp-director:  [RFE] The overcloud deployment of ceph nodes should support preparing journal disks.

Environment:
instack-undercloud-2.1.2-23.el7ost.noarch

Currently, the overcloud deployment doesn't prepare dedicated journal disks, so it's up to the admin to create the gpt table + the journal partition before the deployment is started.

This should be hanlded by the deployment.
Comment 4 Mike Burns 2016-04-07 16:47:27 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 6 jomurphy 2016-10-05 12:05:10 EDT

*** This bug has been marked as a duplicate of bug 1251718 ***

Note You need to log in before you can comment on or make changes to this bug.