Bug 1253546 - [abrt] systemd: syslog_skip_date(): systemd-journald killed by SIGABRT
[abrt] systemd: syslog_skip_date(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e1a5c8ba529c149e5e80e521409...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 01:22 EDT by Egon Kastelijn
Modified: 2016-01-20 08:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:18:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.72 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: cgroup (212 bytes, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: core_backtrace (1.70 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: environ (289 bytes, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: maps (6.70 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: mountinfo (3.22 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: open_fds (11.73 KB, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: proc_pid_status (976 bytes, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-08-14 01:22 EDT, Egon Kastelijn
no flags Details

  None (edit)
Description Egon Kastelijn 2015-08-14 01:22:06 EDT
Description of problem:
This problem occurred while my laptop was running unattended.

Version-Release number of selected component:
systemd-219-21.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: syslog_skip_date
executable:     /usr/lib/systemd/systemd-journald
global_pid:     734
kernel:         4.1.3-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 syslog_skip_date at ../src/journal/journald-syslog.c:274
 #1 server_process_syslog_message at ../src/journal/journald-syslog.c:337
 #2 server_process_datagram at ../src/journal/journald-server.c:1207
 #3 source_dispatch at ../src/libsystemd/sd-event/sd-event.c:2115
 #4 sd_event_dispatch at ../src/libsystemd/sd-event/sd-event.c:2472
 #5 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2501
Comment 1 Egon Kastelijn 2015-08-14 01:22:09 EDT
Created attachment 1062868 [details]
File: backtrace
Comment 2 Egon Kastelijn 2015-08-14 01:22:11 EDT
Created attachment 1062869 [details]
File: cgroup
Comment 3 Egon Kastelijn 2015-08-14 01:22:12 EDT
Created attachment 1062870 [details]
File: core_backtrace
Comment 4 Egon Kastelijn 2015-08-14 01:22:13 EDT
Created attachment 1062871 [details]
File: dso_list
Comment 5 Egon Kastelijn 2015-08-14 01:22:14 EDT
Created attachment 1062872 [details]
File: environ
Comment 6 Egon Kastelijn 2015-08-14 01:22:16 EDT
Created attachment 1062873 [details]
File: limits
Comment 7 Egon Kastelijn 2015-08-14 01:22:17 EDT
Created attachment 1062874 [details]
File: maps
Comment 8 Egon Kastelijn 2015-08-14 01:22:18 EDT
Created attachment 1062875 [details]
File: mountinfo
Comment 9 Egon Kastelijn 2015-08-14 01:22:19 EDT
Created attachment 1062876 [details]
File: namespaces
Comment 10 Egon Kastelijn 2015-08-14 01:22:21 EDT
Created attachment 1062877 [details]
File: open_fds
Comment 11 Egon Kastelijn 2015-08-14 01:22:22 EDT
Created attachment 1062878 [details]
File: proc_pid_status
Comment 12 Egon Kastelijn 2015-08-14 01:22:23 EDT
Created attachment 1062879 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 08:18:59 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.