Bug 125356 - cannot use Canna user dictionary through IIim
Summary: cannot use Canna user dictionary through IIim
Status: CLOSED DUPLICATE of bug 125331
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-04 23:38 UTC by Masaaki Hattori
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Masaaki Hattori 2004-06-04 23:38:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040510

Description of problem:
I show you my temporally way;

# ln -s /var/lib/canna/dic/user/foo /var/lib/canna/dic/user/htt
# cp /etc/skel/.canna /usr/lib/im

This way is not suitable for multiuser machine, because every user
must use foo's dictionay not own one.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use Canna dictonary through IIim
2.convert from KANA to KANJI
3.
    

Additional info:

Comment 1 khirano 2004-06-06 12:18:49 UTC
Add myself (khirano) to this issue.  Thanks.

Comment 2 Akira TAGOH 2004-06-07 06:21:52 UTC
looks like same bug as Bug#125331

*** This bug has been marked as a duplicate of 125331 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.