Bug 1253567 - NFS and samba repos enabled by default
NFS and samba repos enabled by default
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: CDS (Show other bugs)
2.1.3
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: dgao
Anush Shetty
:
Depends On:
Blocks: 1250821
  Show dependency treegraph
 
Reported: 2015-08-14 02:16 EDT by dgao
Modified: 2017-03-01 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-01 17:10:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Verifying screen log (36.33 KB, text/plain)
2015-09-17 07:26 EDT, mkovacik
no flags Details

  None (edit)
Description dgao 2015-08-14 02:16:15 EDT
It looks like there has been an error at the 'Content Sets in AMIs' document at https://mojo.redhat.com/docs/DOC-993734

At the RHGS 3.x RHEL 7 AMI the following repos need to be present but DISABLED BY DEFAULT. They are currently enabled by default at the AMI

rhui-REGION-rh-gluster-3-nfs-for-rhel-7-server-rpms
rhui-REGION-rh-gluster-3-samba-for-rhel-7-server-rpms
Comment 6 mkovacik 2015-09-17 07:25:24 EDT
Hi,

the repos settings are OK but there is a slight issue with the reponame:

  rhui-REGION-client-config-server-6-rhs  Red Hat Enterprise Linux 7 Client
    Config for Red Hat Gluster Storage   1

The repo name states "server-6-rhs" but the description says "Linux 7 Client".
Is this OK? shall I create a separate bug to fix it in next rh-amazon-rhui-client-rhs30 update?

Cheers,
milan
Comment 7 mkovacik 2015-09-17 07:26:23 EDT
Created attachment 1074404 [details]
Verifying screen log
Comment 8 mkovacik 2015-09-17 08:33:12 EDT
(In reply to mkovacik from comment #6)
> Hi,
> 
> the repos settings are OK but there is a slight issue with the reponame:
> 
>   rhui-REGION-client-config-server-6-rhs  Red Hat Enterprise Linux 7 Client
>     Config for Red Hat Gluster Storage   1
> 
> The repo name states "server-6-rhs" but the description says "Linux 7
> Client".
> Is this OK? shall I create a separate bug to fix it in next
> rh-amazon-rhui-client-rhs30 update?
> 
> Cheers,
> milan

... reported this as a separate Bug #1264069
I'd set this as verified; Anush, is this OK with you?
Comment 9 Anush Shetty 2015-09-21 02:10:26 EDT
Yes, this is verified now.
Comment 10 mkovacik 2015-09-21 12:44:57 EDT
Verified with rh-amazon-rhui-client-2.2.124-1.el7/rh-amazon-rhui-client-rhs30-2.2.124-1.el7.noarch.rpm
Comment 11 errata-xmlrpc 2017-03-01 17:10:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:0367

Note You need to log in before you can comment on or make changes to this bug.