Bug 125358 - [TEXT MODE] Grub: non-booting NTFS/DOS partition removal
Summary: [TEXT MODE] Grub: non-booting NTFS/DOS partition removal
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard: FC4
Keywords:
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-06-05 01:11 UTC by Chris Rainey
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 17:12:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Rainey 2004-06-05 01:11:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040117

Description of problem:
Not allowed to remove the entry of a non-booting NTFS/DOS partition
during Grub menu edit section.  This is allowed in the Graphical
Installer system.

Obviously, I prefer the Text-Mode install since it takes less time
over FTP to load and I am faster at keyboard.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Advance through text-mode installer to the 'edit boot menu list'.
2.  Attemted to remove/erase autodetected entries for non-booting
NTFS, etc. partitions.
3.  No 'erase'/'delete' button
    

Actual Results:  nothing

Expected Results:  Option to remove unwanted entries like in the
Graphical Intaller

Additional info:

Comment 1 Jeremy Katz 2005-05-19 21:34:57 UTC
Added in CVS; press F4 to delete (just like on the partitioning screen). 
Unfortunately, the help won't be on-screen for FC4 due to string freeze, but
we'll fix that for FC5


Note You need to log in before you can comment on or make changes to this bug.