Bug 1253583 - [RFE] Customized roles can not select tags filter when creating chargeback report.
[RFE] Customized roles can not select tags filter when creating chargeback re...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Nandini Chandra
rbac:tag:chargeback:report
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 03:23 EDT by Chen
Modified: 2018-01-04 13:26 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-04 13:26:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
We can not select filter type. (217.67 KB, image/jpeg)
2015-08-14 03:23 EDT, Chen
no flags Details

  None (edit)
Description Chen 2015-08-14 03:23:37 EDT
Created attachment 1062911 [details]
We can not select filter type.

Description of problem:

Customized roles can not select tags filter when creating chargeback report.

Version-Release number of selected component (if applicable):

cfme-5.4.0.5-1.el6cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Create a customized role based on Administrator role.
2. Create a customized group and user and assign the role we created in step1 to the group.
3. Create a chargeback report and we will find that we can not select filter.

Actual results:

The filter shows only one selection Owner which we can not change.
Expected results:

We should have the ability to select the filter: Owner or Tags

Additional info:
Comment 2 Chen 2015-09-02 01:10:36 EDT
Hi,

This bug is very easily to be reproduced and would you please have a look at the attachment ?

Best Regards,
Chen
Comment 4 Dave Johnson 2015-09-02 12:20:37 EDT
Sounds good, there are
Comment 5 Chen 2016-06-30 00:22:02 EDT
Hi,

Do we have any news from the RFE since CFME 4.1 has been released ?

Best Regards,
Chen

Note You need to log in before you can comment on or make changes to this bug.