Bug 1253658 - Determine whether system is RT the appropriate way
Determine whether system is RT the appropriate way
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks: 1254653
  Show dependency treegraph
 
Reported: 2015-08-14 07:54 EDT by brose
Modified: 2015-09-03 09:16 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.7.1-20150820.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1254653 (view as bug list)
Environment:
Last Closed: 2015-09-03 09:16:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-08-14 07:54:58 EDT
System shall be considered RT iff /sys/kernel/realtime exists and value is 1.
Comment 3 Brian Brock 2015-08-31 17:07:33 EDT
verified in redhat-certification-hardware-1.7.1-20150828.  realtime is correctly detected when running realtime kernels, and is not otherwise scheduled.
Comment 5 errata-xmlrpc 2015-09-03 09:16:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1709.html

Note You need to log in before you can comment on or make changes to this bug.