Bug 1253804 - Dashboard Graph widgets fail to load when revisiting the dashboard
Dashboard Graph widgets fail to load when revisiting the dashboard
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
All All
high Severity urgent
: GA
: 5.4.2
Assigned To: Martin Povolny
Sean Myers
: ZStream
Depends On: 1251311
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 14:21 EDT by Chris Pelland
Modified: 2015-09-09 09:09 EDT (History)
14 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251311
Environment:
Last Closed: 2015-09-09 08:26:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2015-08-19 21:05:56 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 2 CFME Bot 2015-08-19 21:05:59 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 3 CFME Bot 2015-08-19 21:47:34 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 4 CFME Bot 2015-08-19 21:47:38 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 5 CFME Bot 2015-08-19 21:48:19 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 6 CFME Bot 2015-08-19 21:48:41 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 7 CFME Bot 2015-08-19 22:12:17 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 8 CFME Bot 2015-08-19 22:12:20 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 9 CFME Bot 2015-08-19 22:29:34 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 10 CFME Bot 2015-08-19 22:29:37 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 11 CFME Bot 2015-08-19 22:32:47 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 12 CFME Bot 2015-08-19 22:32:51 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 13 CFME Bot 2015-08-19 22:55:14 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 14 CFME Bot 2015-08-19 22:55:36 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 15 CFME Bot 2015-08-20 00:23:22 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec

commit f8f34e4dfba99797d66fecf2f43ca96b5d8ea6ec
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Mon Aug 17 17:23:57 2015 +0200
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Wed Aug 19 16:22:23 2015 +0200

    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 16 CFME Bot 2015-08-20 00:23:25 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4cb5122bd4a5f3cbf017559ab43a4cc062232edd

commit 4cb5122bd4a5f3cbf017559ab43a4cc062232edd
Merge: 7ded04c f8f34e4
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Aug 19 13:07:48 2015 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Wed Aug 19 13:07:48 2015 -0400

    Merge branch 'bz1253804_2' into '5.4.z'
    
    Fix timing issues when displaying charts in dashboard.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1253804
    
    See merge request !228

 vmdb/app/assets/javascripts/miq_application.js  | 12 +++++++++---
 vmdb/app/views/layouts/_global_footer.html.haml |  4 ----
 vmdb/app/views/layouts/_global_header.html.haml |  5 +++++
 3 files changed, 14 insertions(+), 7 deletions(-)
Comment 20 errata-xmlrpc 2015-09-09 08:26:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.