Bug 125387 - Cannot copy audio cds using scsi cd-rw
Summary: Cannot copy audio cds using scsi cd-rw
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-05 21:32 UTC by Bob
Modified: 2015-01-04 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 05:11:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob 2004-06-05 21:32:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When trying to copy an audio cd using the command "cdrdao copy
--with-cddb --device /dev/scd1 --driver generic-mmc --source-device
/dev/scd0 --source-driver plextor --speed 12" will cause the cd copy
and cd write to begin.  After writing the cd, the track layout and
cd-text is correct, but no audio is written.  It would be like if you
played a cd with the volume turned off.  I have also tried using k3b's
clone feature to copy an audio cd with the same results.  I am using a
plextor ultraplex 40x cd-rom and plextor 12/4/32 cd-rw.  My scsi card
is a diamond multimedia fireport 40 which uses the sym53c8xx module. 
I have tried without cd-text and also got same results.  I don't have
access to an ide cd-rw, so I cannot test to see if I can copy an audio
cd using an ide cd-rw.

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.358, kernel-2.6.6-1.406, kernel-2.6.6-1.422

How reproducible:
Always

Steps to Reproduce:
1.place audio cd into cd-rom
2.place blank cd-r into cd-rw
3.issue cdrdao copy --with-cddb --device /dev/scd1 --driver
generic-mmc --source-device /dev/scd0 --source-driver plextor --speed
12 from the command line
    

Actual Results:  audio cd is read and written to cd-r, cd-text added
to cd, but audio is missing

Expected Results:  I should have a cd-r copy of an audio cd with
cd-text and audio.

Additional info:

Diamond Multimedia FirePort 40 SCSI controller using sym53c8xx module,
Plextor UltraPlex 40x cd-rom, Plextor PlexWriter 12/4/32 cd-rw.

Comment 1 Dave Jones 2005-04-16 05:11:03 UTC
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.



Note You need to log in before you can comment on or make changes to this bug.