Bug 1254 - FTP install, going back problems
Summary: FTP install, going back problems
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 1253 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-20 04:48 UTC by Martin Giguere
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-14 02:56:19 UTC


Attachments (Terms of Use)

Description Martin Giguere 1999-02-20 04:48:00 UTC
Using 5.8.0 doing an ftp install using bootnet.img

Choosed an 3com 3c509,
Autoprobed OK,
-Boot Protocol- Static IP,
Defined IP OK,
Define main Name,
FTP Setup  CLICK on Back
-Boot Protocol- Static IP
-Configure TCP/IP- existing values

get the following error in a window:

SCIOADDRT: File exists


It looks at though is it not removing the old module when
pressing back.

Martin Giguere

Comment 1 Bill Nottingham 1999-02-23 15:33:59 UTC
*** Bug 1253 has been marked as a duplicate of this bug. ***

Using 5.8.0 doing an ftp install using bootnet.img

Choosed an 3com 3c509,
Autoprobed OK,
-Boot Protocol- Static IP,
Defined IP OK,
Define Domain me,
FTP Setup  CLICK on Back
-Boot Protocol- Static IP
-Configure TCP/IP- existing values

get the following error in a window:

SCIOADDRT: File exists


It looks at though is it not removing the old module when
pressing back.

Martin Giguere

Comment 2 Matt Wilson 1999-03-14 02:56:59 UTC
Should be fixed.


Note You need to log in before you can comment on or make changes to this bug.